MYSQL error creating table

I got following error when I apply db scrip
[12:59:59.440] Task ‘updateDb’ failed
com.mysql.jdbc.exceptions.jdbc4.MySQLSyntaxErrorException: Invalid default value for ‘CREATE_TS’

Please provide the script that caused the error.

1st I created sample application and tried to run it, the studio asked to update db 1st which caused similar error: Invalid default value for 'CREATE_TS’
then I created a entity and tried to update db, I got similar error,

To get DB - scripts, which may cause the fault, please do following actions in Studio:

  1. in the left hand panel expand the “ENTITIES” tab

  2. Press “Generate DB Scripts” (it is located in the bottom of the “ENTITIES” tab) -> this will open DB manager

  3. Then, switch to “INIT TABLES: 10.create-db.sql” tab.

  4. Thats the script intended to create entities at first run. Copy it.

  5. Also, it is necessary to look through UPDATE SCRIPTS which have the ‘new’ status.

  6. If there is something concerning CREATE_TS, please, copy it and paste it here.

And Which version of My SQL server you are running? Cuba supports only 5.7 or higher.

I am using MYSQL 5.5, that could be issue, i will upgrade and see

The Platform version 6.2 supports MySQL server 5.6 or higher.