Hide Default User at Login page


I don’t want to show the default user/password at the login, I have in my web-app.properties the properties:

cuba.web.loginDialogDefaultUser = <disabled>
cuba.web.loginDialogDefaultPassword = <disabled>

It was working before, but now even with the <disabled> value, it’s showing the ADMIN user.

I’m on Platform version 6.8.



actually this parameters work well, v. 6.8.7, please check there is no mistakes, how it behaves in different browsers?


Hello Ilia,

With Firefox it’s working fine, with Chrome the problems happens, even if I clean the browser’s cache.

But I think it must be something with my Chrome here.

Thank you.