Fail hot deploy

I’m having problems with hot deploy, this is done but the changes are not reflected, I’m using OpenSuse, attached images where you can see that “supposedly” everything is correct.

Any idea to change this and that everything works well?

Selección_023

Selección_024

Hi,

Your project has module preffix ‘IzzySGA’, but destination dir relative to tomcat root is conf/app.
Try to change hot deploy settings in Help -> Settings -> Hot deploy settings. conf/app replaced by conf/IzzySGA.

Now all hot deploy settings are stored in {USER_HOME}.haulmont\studio\projects.xml, in the next release we are planing to move hot deploy settings to the configuration file located in the project, see STUDIO-3605

thx Alexander.

:ticket: See the following issue in our bug tracker:

https://youtrack.cuba-platform.com/issue/STUDIO-3605