Error with data import

Hi
While I run my application using data import component, through the following message:
WARN: The following application components are not compatible with the platform version of the project (6.9.0): de.diedavids.cuba.dataimport (6.8.8).

The data import version that I am using is the following:
de.diedavids.cuba.dataimport:dataimport-global:0.4.0

Hi,

as stated in the README, the application component currently does not support CUBA 6.9: https://github.com/mariodavid/cuba-component-data-import#installation.

Besides this warning everything will work as expected most likely. So you can just feel free to use the 0.4.0 with CUBA 6.9. Native CUBA 6.9 support will be there with 0.5.0 of the data-import app component.

Bye,
Mario