Error in accessing the app

Hello everyone, I was working on a project in cuba and suddenly got the following error at the browser
"Access to the target resource is no longer available at the origin server and that this condition is likely to be permanent"

what could have been the problem and how can I fix it out, all other project examples give the same error, however the server status seems to be running okay!

Please help, thank you.

Do you see it when working in Studio? If so, please describe your environment (Studio version, operating system, etc) and what you do before seeing the error.

Hi,
the application server is running in the studio, however when I click the link that should direct me to the application in the browser, I get the error(see the screenshot)

I am using CUBA Studio SE v.6.8.2 (Registered version)Screenshot_4

my OS is Win 8.1 Pro, 64bit

hi, there,
It has worked, though I haven’t done anything on it to make it work :slight_smile:

Well, if you start the app but UI is not working, the first thing to do is to look into application server log at deploy/tomcat/logs/app.log. There must be some error messages about the cause.

okay, thank you;
I want now to integrate the responsive Dash board in my project: https://demo.cuba-platform.com/dashboard/#!

I have already downloaded the zip code on: https://github.com/cuba-platform/sample-dashboard
please guide me on how to do it much faster and easier.

The project is in a way that we have several users who key in some data. the users have their daily targets, then they are graded according to performance based on KPI, every user needs to see the percentage of his/her output after the end of the day displayed on the dashboard.Then the admin can see cumulative performance for everyone. How can I achieve this using CUBA studio please, I believe it’s the best platform for this purpose.

Please create a separate topic.