Cannot run sample demo in cuba studio

Hi ,
What Cuba provide really impressed me and I tried to study how to use it. While unfortunately, I couldn’t create a project successfully even run a sample demo .

  1. I can not see the samples list when I open Cuba studio .
    Information it shows to me is :
    Unable to read the list of samples: java.lang.RuntimeException: github samples not found in ‘

As following Pict showing:
I tried to google for solutions but cannot find suitable answers

  1. It seems that the server is in Cuba side. How can we control the storage and security of it ? Can we custom ourselves alone.

Need your help.
Thanks in advance.:grinning:

1 Like


Can you open this URL in your web browser? Do you have a proxy in your network?

Hi ,
Thanks for your reply. Now , I can see the sample list . But another error occurred.

I update my version to 6.7.7 and I am sure that there is Java 8 install successfully. No proxy here.

Could you give me more guidance about it ?

Thanks in advance

1 Like

Maybe you have an unstable connection to our repository server (it’s located in Europe). Try to switch to the Bintray repo - theoretically it is better accessible worldwide. See Configuring Access to Repository.

Ok, I will try again . BTW,I see the quick start video , must I load resource from repo. everytime I create a project or restart the project I have created before ?

No, all downloaded resources are cached by Gradle under your home directory.

Thank you so much, it does work now. :grin:

1 Like

I can’t open this URL in my bowser.
I am using cuba7 , can’t open any url getting after running